Release Controller / 4.11.0-0.nightly-ppc64le-2022-06-21-133338

4.11.0-0.nightly-ppc64le-2022-06-21-133338 Inconsistencies

Jump to: Assembly Wide Inconsistencies | Payload Component Inconsistencies

Assembly Wide Inconsistencies
Name Message
4.11.0-0.nightly-ppc64le-2022-06-21-133338 Expected 411.86.202206172255-0/x86_64 image to contain assembly selected RPM build openshift-4.11.0-202206240656.p0.g9ddc8b1.assembly.stream.el8 but found openshift-4.11.0-202206172215.p0.g284d62a.assembly.stream.el8 installed; Expected 411.86.202206172255-0/x86_64 image to contain assembly selected RPM build openshift-clients-4.11.0-202206231212.p0.gdb5c382.assembly.stream.el8 but found openshift-clients-4.11.0-202206151603.p0.g63bee3e.assembly.stream.el8 installed; Found RHCOS inconsistencies in builds [RHCOSBuild:x86_64:411.86.202206172255-0, RHCOSBuild:ppc64le:411.86.202206250255-0, RHCOSBuild:s390x:411.86.202206240722-0, RHCOSBuild:aarch64:411.86.202206242256-0] (private=False): {'containers-common': {'containers-common-1-20.rhaos4.11.el8': ['x86_64'], 'containers-common-1-21.rhaos4.11.el8': ['ppc64le', 's390x', 'aarch64']}, 'coreos-installer': {'coreos-installer-0.14.0-1.rhaos4.11.el8': ['x86_64'], 'coreos-installer-0.15.0-2.rhaos4.11.el8': ['ppc64le', 's390x', 'aarch64']}, 'coreos-installer-bootinfra': {'coreos-installer-bootinfra-0.14.0-1.rhaos4.11.el8': ['x86_64'], 'coreos-installer-bootinfra-0.15.0-2.rhaos4.11.el8': ['ppc64le', 's390x', 'aarch64']}, 'cri-o': {'cri-o-1.24.1-5.rhaos4.11.gitff26732.el8': ['x86_64'], 'cri-o-1.24.1-7.rhaos4.11.gita69f315.el8': ['ppc64le', 's390x', 'aarch64']}, 'openshift-clients': {'openshift-clients-4.11.0-202206151603.p0.g63bee3e.assembly.stream.el8': ['x86_64'], 'openshift-clients-4.11.0-202206231212.p0.gdb5c382.assembly.stream.el8': ['ppc64le', 's390x', 'aarch64']}, 'openshift-hyperkube': {'openshift-hyperkube-4.11.0-202206172215.p0.g284d62a.assembly.stream.el8': ['x86_64'], 'openshift-hyperkube-4.11.0-202206240656.p0.g9ddc8b1.assembly.stream.el8': ['ppc64le', 's390x', 'aarch64']}}; Found outdated RPM (NetworkManager-1.36.0-4.el8) installed in ose-agent-installer-api-server-container-v4.11.0-202206250809.p0.gf1d9851.assembly.stream when NetworkManager-1.36.0-5.el8_6 was available; Found outdated RPM (NetworkManager-1.36.0-4.el8) installed in ose-image-customization-controller-container-v4.11.0-202206250809.p0.g42b4b1f.assembly.stream when NetworkManager-1.36.0-5.el8_6 was available; (...and more)
Payload Component Inconsistencies
Name PullSpec Message
agent-installer-api-server quay.io/openshift-release-dev/ocp-v4.0-art-dev:sha256-1b500f9d1ec37034ecad775a469578fb2cba7a696b1a8847ec355792815b6351 Found outdated RPM (NetworkManager-1.36.0-4.el8) installed in ose-agent-installer-api-server-container-v4.11.0-202206250809.p0.gf1d9851.assembly.stream when NetworkManager-1.36.0-5.el8_6 was available; Found outdated RPM (NetworkManager-config-server-1.36.0-4.el8) installed in ose-agent-installer-api-server-container-v4.11.0-202206250809.p0.gf1d9851.assembly.stream when NetworkManager-config-server-1.36.0-5.el8_6 was available; Found outdated RPM (NetworkManager-libnm-1.36.0-4.el8) installed in ose-agent-installer-api-server-container-v4.11.0-202206250809.p0.gf1d9851.assembly.stream when NetworkManager-libnm-1.36.0-5.el8_6 was available; Found outdated RPM (nmstate-1.2.1-1.el8) installed in ose-agent-installer-api-server-container-v4.11.0-202206250809.p0.gf1d9851.assembly.stream when nmstate-1.2.1-2.el8_6 was available; Found outdated RPM (python3-libnmstate-1.2.1-1.el8) installed in ose-agent-installer-api-server-container-v4.11.0-202206250809.p0.gf1d9851.assembly.stream when python3-libnmstate-1.2.1-2.el8_6 was available
machine-os-content quay.io/openshift-release-dev/ocp-v4.0-art-dev@sha256:9566d99a5654e946b3f452d9e07c6b7a22047f8a21cd7f9f32e68301e148c630 Expected 411.86.202206172255-0/x86_64 image to contain assembly selected RPM build openshift-4.11.0-202206240656.p0.g9ddc8b1.assembly.stream.el8 but found openshift-4.11.0-202206172215.p0.g284d62a.assembly.stream.el8 installed; Expected 411.86.202206172255-0/x86_64 image to contain assembly selected RPM build openshift-clients-4.11.0-202206231212.p0.gdb5c382.assembly.stream.el8 but found openshift-clients-4.11.0-202206151603.p0.g63bee3e.assembly.stream.el8 installed; Found outdated RPM (containers-common-1-20.rhaos4.11.el8) installed in RHCOSBuild:x86_64:411.86.202206172255-0 when containers-common-1-21.rhaos4.11.el8 is available; Found outdated RPM (coreos-installer-0.14.0-1.rhaos4.11.el8) installed in RHCOSBuild:x86_64:411.86.202206172255-0 when coreos-installer-0.15.0-2.rhaos4.11.el8 is available; Found outdated RPM (coreos-installer-bootinfra-0.14.0-1.rhaos4.11.el8) installed in RHCOSBuild:x86_64:411.86.202206172255-0 when coreos-installer-bootinfra-0.15.0-2.rhaos4.11.el8 is available; (...and more)